Mon Jeu Adopter Boutiques Forum Communauté Jeux Monde Guides

Modérateurs: Modérateurs Artistiques, Modérateurs Écriture, Modérateurs RPG, Modérateurs Saloon, Modérateurs Discussions Générales, International Moderators

Messagepar Solyane » 16 Jan 2019 11:52

Bonjour ici (:

Je voulais signaler un petit bug que je viens de remarquer en sillonnant les échanges : lorsque je lance une recherche en mettant comme critères "Djaalins - créatures que je recherche", le Djaalin Libellia apparaît. Or, lorsque je décoche la case "créatures que je recherche" pour cocher "créatures que je n'ai pas", Libellia disparaît.
Il y a une petite coche verte pour indiquer que je la possède déjà sur l'icône de la créature, mais ce n'est absolument pas le cas :?
J'ai bien vérifié dans le guide des anciennes séries, elle est toujours indiquée dans ma liste de recherches avec une icône qui indique que je ne l'ai pas...

J'ignore s'il en est de même pour d'autres créatures, je viens juste de le réaliser pour celle-ci.
Y a-t-il d'autres membres qui rencontrent le même problème ?

Explications en captures d'écran :

Spoiler: show
Image
Image
Image


Merci d'avance à Gabou ou à la personne qui se penchera sur ce petit souci.

Ps : j'ai bien fouillé mes créatures avant de poster cela, je confirme que je ne la possède pas (je m'en serais souvenue sinon :lol: )

PPS : je suis sur Chrome, si jamais ;)
Image
Avatar de l’utilisateur
Solyane
 
Message(s) : 1156
Âge : 26
Inscrit le : 24 Déc 2017 12:35
Me proposer un échange
Voir mes créatures
Voir ma liste de recherches

Retour vers Bugs et problèmes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité