Mon Jeu Adopter Boutiques Forum Communauté Jeux Monde Guides

Modérateurs: Gabou, Modérateurs Artistiques, Modérateurs Écriture, Modérateurs RPG, Modérateurs Saloon, Modérateurs Discussions Générales, International Moderators

Messagepar Elowen » 14 Juil 2019 22:31

I've been offline for a bit with a busted computer, but my creatures are no longer displaying on their individual pages, I can force them to show up by manually changing the url to the old 'detail' link, but then of course I can't go forwards or backwards between creatures :(

It's not a caching error, i'm fairly certain it's a display thing, but it's really frustrating.

It was working fine last month and I'm sure it was still good earlier this month so unless something was changed at the time of the ball...

(I still can't use Gothimorphosis on this browser though, but it is now getting to the page. Still can't access/click the mine link, can get to the morphosis and imaginarium tabs though - so it still isn't working that well with older OS/browser setups)

also wondering if it's an issue whereby the site seems to think i'm running a tablet/mobile phone, when I am most definitely NOT (as the default resolution is 'mobile' which I always take to mean 'portable' and after the halloween 'wisps' thing was updated started seeing many of the display errors that some tablet users were reporting :( )

Elowen
 
Message(s) : 44
Inscrit le : 20 Juin 2014 23:28
Me proposer un échange
Voir mes créatures
Voir ma liste de recherches

Retour vers Technical problems

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité